Deph,


I was able to resolve the issue just a few minutes ago. It turns out that you MUST have the G-Shift function bound to something on the mouse before the software will allow an alternate bind for the orginal key. The function of G-Shift has been bound to G7 and it now allows my Ctrl mapping to function properly. I feel like this should have been more obvious to me as proud as they are of the G-Shift feature, but... we all have our moments. : )

On a side note, I was in touch with Logitech support and they suggested setting up a "Multi key" with only a Ctrl down command in the macro. It's fortunate that I was able to bind properly, but that could be food for thought concerning possible future configurations.

I'm sorry to have taken up as much of your time as I have. And again, thank you. If you ever find yourself lost on Ner'zhul, be sure to look me up!


Cheers,

Hanharr